Information Technology Group

VPN Update Alert

Many VPN users received a notice that an upgrade would be required.

Most users can ignore this message.  iPhone users may need to refresh the settings.  If you have any questions, submit a ticket and we can help you.

Below is a sample of the email.

*****************************************************************

From: ITS Helpdesk
Sent: Tuesday, March 22, 2011 2:48 PM
To: Howe, Joe
Subject: ACTION REQUIRED: VPN Client Update

This message is to alert you that ITS has posted a new Cisco Systems VPN Client on BevoWare for all operating systems.  The certificate for the current VPN client from BevoWare will soon expire and prevent users from logging on.  Users of the Cisco AnyConnect VPN Client are not affected.

If you fall into one of the following categories, you must update your client:

  • You use the desktop client from BevoWare and you downloaded it prior to March 21, 2011
  • You set up an iPhone VPN profile using the iPhone configuration page

 Please do one of the following as soon as possible:

You must have administrative privileges on your computer to install any VPN client. Please contact your desktop support staff if you need assistance.

Effective April 25th, 2011, the vulnerable VPN client will no longer be able to connect to the VPN service.

Please contact your desktop support staff or the ITS Help Desk at 512-475-9400 if you have any questions about this message.

--

Information Technology Services

 

ITG Service Desk

service.desk@engr.utexas.edu

512-232-2486

ECJ 1.226

301 Dean Keeton

Austin, Texas 78712

Hours: Mon-Fri 8 a.m.-noon; 1-5 p.m.

Enabling Student Accounts

Students need to enable their EIDs to access Engineering labs and 4GB of data storage.

Enable your account